Clippy - Degraded performacne – Incident details

Degraded performacne

Resolved
Operational
Started over 3 years agoLasted about 8 hours

Affected

clippy.tv

Operational from 10:52 PM to 7:00 AM

Website

Operational from 10:52 PM to 7:00 AM

Shoutout

Operational from 10:52 PM to 7:00 AM

Finder

Operational from 10:52 PM to 7:00 AM

Updates
  • Resolved
    Resolved

    After monitoring for a few hours, everything looks good now!

  • Update
    Update

    The issues appear to be resolved. We are monitoring for further issues.

    If you are experiencing issues, please restart OBS or use the "refresh cache" button on the properties of the browser source if you are currently live.

  • Monitoring
    Monitoring

    We are waiting on DigitalOcean to release an update. We have made some changes on the Clippy infrastructure to try and get things back up and running as quick as possible!

  • Identified
    Identified

    DigitalOcean is having some issues in the region we host the Clippy platform. This is causing Clippy to have issues.